Marco - Escort GT 1.3 4 porte

Mi presento....
MarcoFordEscortmk1
Messaggi: 27
Iscritto il: martedì 14 novembre 2017, 12:39

Marco - Escort GT 1.3 4 porte

Messaggioda MarcoFordEscortmk1 » lunedì 4 dicembre 2017, 7:34

Buon Giorno a tutti, mi presento:

Sono Marco non tocco una bottiglia da almeno 3 mesi.. cioé ... volevo dire ...non guido una ford da almeno 3 mesi.. :)

Scherzi a parte anche io come i molti che hanno avuto un´infanzia "tormentata" da film come "altrimenti ci Arrabbiamo" e che magari , come nel mio caso, hanno anche avuto un nonno con tanto di Escort prima serie, alla fine ho ceduto e mi sono appioppato una ford d´epoca.. : una bellissima quanto tribolatissima Escort mk1 1.3 Gt 4 porte

Scorrendo il forum ho notato molte informazioni utili specialmente riguardanti il motore Kent (punto dolente della mia escort) per cui ho detto : “perché non iscriversi ? magari qualcuno ha avuto il mio stesso problema e non vede l´ora di rendermi partecipe di come lo ha risolto!” quindi eccomi qua!

gfratus
Messaggi: 212
Iscritto il: giovedì 17 febbraio 2011, 16:09
Località: CHIUDUNO BG

Re: Ciao a Tutti

Messaggioda gfratus » lunedì 4 dicembre 2017, 14:15

Benvenuto Marco,qui troverai una famiglia prodica di consigli, partendo da Bomber,enciclopedia vivente di Escort nonchè possessore a sua volta.
Io ne ho avute 2, una 940 e una 1100, ma era il medioevo.....Facci partecipi dei tuoi problemi e noi te li moltiplicheremo.

Avatar utente
bomber
Messaggi: 1765
Iscritto il: venerdì 22 maggio 2009, 0:45
Località: Bergamo

Re: Ciao a Tutti

Messaggioda bomber » lunedì 4 dicembre 2017, 21:17

gfratus ha scritto:Benvenuto Marco,qui troverai una famiglia prodica di consigli, partendo da Bomber,enciclopedia vivente di Escort nonchè possessore a sua volta.
Io ne ho avute 2, una 940 e una 1100, ma era il medioevo.....Facci partecipi dei tuoi problemi e noi te li moltiplicheremo.

Non è proprio cosi ma grazie 1000 gfratus
MarcoFordEscortmk1 ha scritto:
Scherzi a parte anche io come i molti che hanno avuto un´infanzia "tormentata" da film come "altrimenti ci Arrabbiamo" e che magari , come nel mio caso, hanno anche avuto un nonno con tanto di Escort prima serie, alla fine ho ceduto e mi sono appioppato una ford d´epoca.. : una bellissima quanto tribolatissima Escort mk1 1.3 Gt 4 porte

Benvenuto anche da parte mia Marco. I motori Kent non sono una cima di tecnologia ma hanno la loro gloriosa storia anche sportiva. Tanto meno fanno tribolare ( :lol: da nuovi). Ma oggi hanno la loro età e di km anche. Per prima cosa tolto il cambiare le parti d'usura ovvie ( puntine, filtri, olio ecc. ecc.) controllare il tutto. Se non sono già state fatte, direi di riportare le sedi valvole in inox e valvole nuove. La testa è in ghisa e le valvole merito anche della benzina verde non saranno messe bene.
Hai voluto la bicicletta: adesso pedala! ;)

MarcoFordEscortmk1
Messaggi: 27
Iscritto il: martedì 14 novembre 2017, 12:39

Re: Ciao a Tutti

Messaggioda MarcoFordEscortmk1 » martedì 5 dicembre 2017, 7:44

Grazie per la disponibilitá :)
non ho idea se posso esporre qui il mio problema o se devo scriverlo da qualche altra parte (non sono pratico di Forum...)
io ci provo qui..
Premetto che non essendo un meccanico mi devo affidare a ció che dice mio suocero che é si meccanico, ma che spesso e volentieri, per farmi stare zitto e contento mi rifila le risposte che in genere da ai cliente pallosi!... e quindi senza risolvere veramente i problemi, specialmente quando essi richiedono tempo...

Il problema ancora irrisolto é che il motore a folle sembra salire benedi giri (4-5mila) ma poi in marcia si inpunta sui 2500 e va su solo in discesa...

Gli interventi fatti sul motore da quando ho preso l´auto sono :
- Sostituito tutte le fasce perché un cilindo non aveva compressione (senza rettificare perché il suocero ha detto che non serviva....)
- Provato 3 carburatori di cui l´ultimo preso nuovo in inghilterra e settato giá per il 1.3GT (il suocero insiste nel dire che é colpa del carburatore..)
- Cambiate le puntine, le candele e i cavi...
- Cambiata la calotta dello spinterogeno in quanto il suocero diceva che quella che ci abbiamo trovato non andava bene perché era ruotata di circa 5 gradi (effettivamente con questa nuova fino a 2500 giri va benino)
- Abbiamo ricondizionato le superfici di contatto tra le valvole e la testata (non le guide) adesso le compressioni nei cilindri sono le stesse.
- Abbiamo ripristinato l´anticipo (ma visto le difficoltá che ha avuto nel farlo non sono sicuro che ci sia proprio riuscito..)
- Sentendo qualche altro che conosce questi motori ho anche controllato la Corsa delle valvole (per sapere se l´albero a camma fosse consumato o meno) e questa sembra essere solo 0,5mm inferiore a quella indicata nel Manuale..
- Abbiamo provato anche sia l´iniezione elettronica per sostituire le puntine sia una bobina maggiorata ma senza risolvere nulla.

Qualcuno dirá. " perché non porti la maccchina da uno bravo"... il problema che dalle mie parti (Val Pusteria BZ)non conosco nessuno e fare un viaggio "lungo" con l´auto in queste condizioni é rischioso...

Qui non sappiamo piú cosa provare...

Nelle "vacanze di natale " rimoteró sull´auto il cambio di cui abbiamo appena sostituito tutte le guarnizioni perché perdeva olio e magari proveró ad arrivare alla piú vicina officina Ford (assestando un duro colpo all´orgoglio di mio suocero! :) )

gfratus
Messaggi: 212
Iscritto il: giovedì 17 febbraio 2011, 16:09
Località: CHIUDUNO BG

Re: Ciao a Tutti

Messaggioda gfratus » martedì 5 dicembre 2017, 16:49

Abbi pazienza che tra poco si farà sentire Hans,lui ti darà le dritte giuste di officine top vicine a te. Parlando da profano(quando avevo le escort ero piccolo..e non ne capivo di motori) mi da l'impressione che tu debba lavorare su anticipo ed eventualmente sul condensatore delle puntine(spinterogeno).sulla mia vecchia Lancia a 3500 giri diceva stop!Sempre dando per scontato che il carburatore nuovo sia in ordine.Fammi sapere.

Avatar utente
bomber
Messaggi: 1765
Iscritto il: venerdì 22 maggio 2009, 0:45
Località: Bergamo

Re: Ciao a Tutti

Messaggioda bomber » martedì 5 dicembre 2017, 20:55

MarcoFordEscortmk1 ha scritto:Grazie per la disponibilitá :)
non ho idea se posso esporre qui il mio problema o se devo scriverlo da qualche altra parte (non sono pratico di Forum...)
io ci provo qui..
Premetto che non essendo un meccanico mi devo affidare a ció che dice mio suocero che é si meccanico, ma che spesso e volentieri, per farmi stare zitto e contento mi rifila le risposte che in genere da ai cliente pallosi!... e quindi senza risolvere veramente i problemi, specialmente quando essi richiedono tempo...

Il problema ancora irrisolto é che il motore a folle sembra salire benedi giri (4-5mila) ma poi in marcia si inpunta sui 2500 e va su solo in discesa...

Gli interventi fatti sul motore da quando ho preso l´auto sono :
- Sostituito tutte le fasce perché un cilindo non aveva compressione (senza rettificare perché il suocero ha detto che non serviva....)
- Provato 3 carburatori di cui l´ultimo preso nuovo in inghilterra e settato giá per il 1.3GT (il suocero insiste nel dire che é colpa del carburatore..)
- Cambiate le puntine, le candele e i cavi...
- Cambiata la calotta dello spinterogeno in quanto il suocero diceva che quella che ci abbiamo trovato non andava bene perché era ruotata di circa 5 gradi (effettivamente con questa nuova fino a 2500 giri va benino)
- Abbiamo ricondizionato le superfici di contatto tra le valvole e la testata (non le guide) adesso le compressioni nei cilindri sono le stesse.
- Abbiamo ripristinato l´anticipo (ma visto le difficoltá che ha avuto nel farlo non sono sicuro che ci sia proprio riuscito..)
- Sentendo qualche altro che conosce questi motori ho anche controllato la Corsa delle valvole (per sapere se l´albero a camma fosse consumato o meno) e questa sembra essere solo 0,5mm inferiore a quella indicata nel Manuale..
- Abbiamo provato anche sia l´iniezione elettronica per sostituire le puntine sia una bobina maggiorata ma senza risolvere nulla.

Qualcuno dirá. " perché non porti la maccchina da uno bravo"... il problema che dalle mie parti (Val Pusteria BZ)non conosco nessuno e fare un viaggio "lungo" con l´auto in queste condizioni é rischioso...

Qui non sappiamo piú cosa provare...

Nelle "vacanze di natale " rimoteró sull´auto il cambio di cui abbiamo appena sostituito tutte le guarnizioni perché perdeva olio e magari proveró ad arrivare alla piú vicina officina Ford (assestando un duro colpo all´orgoglio di mio suocero! :) )

Bella la Val Pusteria, fatto il militare a Vipiteno e poi passato spesso in bici. Sei fortunato, come accennato da gfratus in zona Bressanone abita Hans, ti potrà dare delle dritte.
:D Abbi fiducia del suocero che in confronto a certi meccanici è d'oro, poi trovarne di affidabili è un vero terno all'otto.
Le sedi delle valvole le hai fatte, e importante anche la rigenerazione del motore. Io ho cambiato pistoni e fasce elastiche, non ho fatto la rettifica perché bisognava aggiungere altri 4\500 €, non era il caso è i cilindri non erano messi male, va benone.
L'albero a camme non sara bello, anche se un po usurato non credo dia quei problemi.
Riguardo il tuo problema punterei sulle regolazioni del carburatore, il getto a spillo e di misura esatta? Cosi pure l'altezza del galleggiante, anzi fai un poco meno che meglio sul grassa che sul magra) Dando per scontato che le regolazioni generali del motore siano apposto (catena trasmissione albero a camme, lo spinterogeno, ecc. Per l''anticipo di accensione non guardare troppo con la pistola stroboscopica, meglio a mano con 1\2 gradi in più dove gira meglio (con accensione perfettamente fasata).
Hai voluto la bicicletta: adesso pedala! ;)

BARDIGIANO
Messaggi: 2430
Iscritto il: martedì 22 gennaio 2008, 22:53
Località: Parma

Re: Ciao a Tutti

Messaggioda BARDIGIANO » martedì 5 dicembre 2017, 23:18

Ciao e benvenuto.
C'è un ragazzo, nella tua zona, superappassionato di Escort Mk2 che ne capisce parecchio di meccanica, ci lavora in mezzo, ma non ricordo esattamente dove abita, te lo saprà dire Hans.
Mi viene il sospetto che sia fuori fase di distribuzione, ma non capisco come sia capitato, perchè ha la catena.

Ps. COMPLIMENTI per la 1.3 gt, ne conosco l'esistenza di solo 4 esemplari in Italia, di cui una bianca di Umberto Lacchetti

MarcoFordEscortmk1
Messaggi: 27
Iscritto il: martedì 14 novembre 2017, 12:39

Re: Ciao a Tutti

Messaggioda MarcoFordEscortmk1 » mercoledì 6 dicembre 2017, 7:59

"Riguardo il tuo problema punterei sulle regolazioni del carburatore, il getto a spillo e di misura esatta? Cosi pure l'altezza del galleggiante, anzi fai un poco meno che meglio sul grassa che sul magra) Dando per scontato che le regolazioni generali del motore siano apposto (catena trasmissione albero a camme, lo spinterogeno, ecc. Per l''anticipo di accensione non guardare troppo con la pistola stroboscopica, meglio a mano con 1\2 gradi in più dove gira meglio (con accensione perfettamente fasata)."

grazie a tutti per l´entusiamo! :)

Per quanto riguarda Il carburatore questo é nuovo e a sentire il venditore (inglese) é giá stato settato per il 1.3Gt e comunque mi sembra che il motore non noti molto la differenza tra il vecchio e il nuovo.. io sinceramente non ci ho messo prorpio mano , suocero si.. infatti ha giá rovinato la sede dei prigionieri che tengono la cassa filtro.. :(

per quanto riguarda la catena di trasmissione non mi é sembrato che si possa "regolare" a parte la tensione con tendicatena forse..?
Quando dici di ruotare lo spinterogeno di poco "con accensione perfettamente fasata" che intendi ?

Le sedi delle valvole non le abbiamo toccate e non ho idea se siano state giá riportate dai precedenti proprietari ...se queste sono usurate la valvole Hanno gioco ? come riesco a capirlo? (magari senza smontare le testa :) )

la butto lá : qualcuno ha idea se la testa del 1.6 Gt sia compatibile con il blocco del mio 1.3Gt ? guardacaso me ne avanza una...

Quindi qui dalle mie parti gira indisturbato questo "super-Hans"? guida anche lui qualche Ford d´epoca ?

BARDIGIANO
Messaggi: 2430
Iscritto il: martedì 22 gennaio 2008, 22:53
Località: Parma

Re: Ciao a Tutti

Messaggioda BARDIGIANO » giovedì 7 dicembre 2017, 10:07

Non per fare il sacente ma è meglio usare i termini esatti.
Catena di distribuzione, non di trasmissione
Accensione elettronica, non iniezione elettronica.

Ricapitolando, sedi valvole rettificate, fasce cambiate, tanto che la compressione è buona e omogenea sui 4 cilindri.
Rimangono tre cose da verificare: messa in fase della distribuzione, messa in fase dell'accensione (spinterogeno), regolazione della carburazione.
Dici, calotta, cavi e candele nuove, presumo che il resto sia a posto, tanto che cambiando il tipo di accensione non avete risolto.
Cambiati tre carburatori e non avete risolto...... Direi di controllare la distribuzione, della quale non ci dici se è stata verificata.

Potrtebbe anche esserci la marmitta intasata, ma è un evento di una rarità tale che non ne ho mai visto, facilissimo da controllare, metti in moto e vedi se butta bene

Hans guida una Taunus terza serie Ghia di colore blu scuro

MarcoFordEscortmk1
Messaggi: 27
Iscritto il: martedì 14 novembre 2017, 12:39

Re: Ciao a Tutti

Messaggioda MarcoFordEscortmk1 » giovedì 7 dicembre 2017, 13:04

Ciao Bardigiano,
come si controlla la messa in fase della distribuzione?

per la messa in fase dell´accensione penso che il suocero abbia oramai provato tutte le posizioni ruotando lo spinterogeno di 1/10 di grado alla volta ! :)...ma appena rimonto il cambio la Porto a far controllare ugualmente (probabilmente ad un´officina Ford di Brunico)

la terza Serie del Taunus é l´ultima ? di dove é Hans? di Bressanone?


Torna a “Nuovi iscritti”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron