Luci cruscotto molto basse . . .

In questa sezione si discute di tutti gli aspetti legati all'impianto elettrico delle classiche Ford. Per l'autoradio è prevista un'apposita sezione.
Avatar utente
FASU7
Messaggi: 210
Iscritto il: domenica 28 febbraio 2010, 12:33
Località: Bologna

Luci cruscotto molto basse . . .

Messaggioda FASU7 » sabato 11 dicembre 2010, 3:47

Ciao,

Le luci del mio cruscotto , accese con l'apposito pulsante, risultano essere molto fioche.

La batteria è nuova, da cosa può dipendere ?

Lampadine vecchie o annerite ? O che altro ?

A presto !

Avatar utente
Zingaro
Messaggi: 1671
Iscritto il: martedì 19 giugno 2007, 22:34
Località: GENOVA

Luci cruscotto molto basse . . .

Messaggioda Zingaro » sabato 11 dicembre 2010, 23:49

Be sicuramente se non sono mai state sostituite, anche loro saranno stanche, se posso darti un consiglio sostituiscile, anche se non e' un impresa piacevole visto che devi smontare l'intera strumentazione.
E visto che sei in ballo metti quelle a led, questo perche' il led non scalda e non cuoce la plastica come potresti trovare durante lo smontaggio con il pericolo che ti si sbricioli in mano (come e' capitato a me) il risultato e' ottimale ed a basso costo. :wink:
Fordari, strana meravigliosa gente

Avatar utente
FASU7
Messaggi: 210
Iscritto il: domenica 28 febbraio 2010, 12:33
Località: Bologna

Luci cruscotto molto basse . . .

Messaggioda FASU7 » giovedì 16 dicembre 2010, 20:15

Molto bene Zingaro, grazie.

Per fortuna devo anche far montare un altro Stereo 8 ( non quello Voxson postato tempo fa, per intenderci , che non si ripara ) della Fulton che va davvero bene e che fotograferò per voi a breve.

Nell' occasione chiederò al mio meccanico di sistemare anche le luci a led.

Dove le troviamo ?

Normali ricambi auto ?

Avatar utente
XLR71
Messaggi: 225
Iscritto il: lunedì 23 novembre 2009, 8:26

Luci cruscotto molto basse . . .

Messaggioda XLR71 » martedì 21 dicembre 2010, 11:23

Be sicuramente se non sono mai state sostituite, anche loro saranno stanche, se posso darti un consiglio sostituiscile, anche se non e' un impresa piacevole visto che devi smontare l'intera strumentazione.
E visto che sei in ballo metti quelle a led, questo perche' il led non scalda e non cuoce la plastica come potresti trovare durante lo smontaggio con il pericolo che ti si sbricioli in mano (come e' capitato a me) il risultato e' ottimale ed a basso costo. :wink:



Quoto, lavoro appena fatto sul Capri.
Le T10 a led fanno più luce, non scaldano, non annerriscono, e sono praticamente eterne!

Costo: 3 euro la coppia da Bep's.

Saludos
In V4 we trust!

hansjörg
Messaggi: 398
Iscritto il: lunedì 22 novembre 2010, 21:48

Luci cruscotto molto basse . . .

Messaggioda hansjörg » venerdì 24 dicembre 2010, 11:24

Il problema dell'illuminazione cruscotto che diminuisce con gli anni,sta nei coperchietti di color blu che coprono le lampadine e hanno il compito di fare l'illuminazione verde sul cruscotto.Con gli anni si deteriorano e non fanno passare piu luce abbastanza. Con l'occhio nudo non ti accorgi. Ho provato a pulirli, a lucidarli, niente, fin che gli ho tolti e vado con illuminazione cruscotto bianca. Unico inconveniente e che la luce non si disperge piu cosi uniforme come dovrebbe, cioe' il centro del cruscotto: temp. e benz., come la parte delle alte velocita del tachimetro e i valori bassi del contagiri sono leggermente piu chiari e con qualche piccolo riflesso. Secondo me la soluzione ideale sarebbe a montare NUOVI coperchietti blu, e visto che ci troviamo con il cruscotto aperto si cambia anche le lampadine, meglio se Led perche non scaldono ed e proprio il calore che deteriora l' efficienza dei coperchietti blu e li fa diventare scuri. Per bacco scusate la mia pronuncia italiana, sono di madrelingua tedesca.

bullokid
Messaggi: 296
Iscritto il: venerdì 28 dicembre 2007, 18:40

Luci cruscotto molto basse . . .

Messaggioda bullokid » giovedì 14 aprile 2011, 22:09

ciao,da quanti volt o watt devono essere???? :roll:

BARDIGIANO
Messaggi: 2430
Iscritto il: martedì 22 gennaio 2008, 22:53
Località: Parma

Luci cruscotto molto basse . . .

Messaggioda BARDIGIANO » venerdì 15 aprile 2011, 0:03

Le originali sono 12 volt 3 watt.
Quelle a led io ho avuto problemi ad inderirle nel cruscotto, perche sono un po più grandi e non entrano nel foro rettangolare.
Qualcuno ha trovato dei modelli specifici oppure ha risolto in altro modo?

Avatar utente
kigno
Messaggi: 2898
Iscritto il: lunedì 7 gennaio 2008, 0:39
Località: Genova

Luci cruscotto molto basse . . .

Messaggioda kigno » venerdì 15 aprile 2011, 0:20

Allego un link alla pagina di un produttore qui di Genova che produce tutti i tipi di lampadine...le fanno anche con i cappucci colorati per i cruscotti...bisogna vedere quali sono montate sui nostri quadri strumenti, io personalmente non so che tipo di lampade montino, ma anch'io ho lo stesso problema, e il giorno che mi decido a tirar giù il quadro mi rivolgerò a loro per avere le lampade giuste...

Ecco il link...

http://www.ceab-sas.it/italiano/lampade/silycon.htm

BARDIGIANO
Messaggi: 2430
Iscritto il: martedì 22 gennaio 2008, 22:53
Località: Parma

Luci cruscotto molto basse . . .

Messaggioda BARDIGIANO » venerdì 15 aprile 2011, 0:29

Dimenticavo le nostre sono con innesto T 10

Avatar utente
kigno
Messaggi: 2898
Iscritto il: lunedì 7 gennaio 2008, 0:39
Località: Genova

Luci cruscotto molto basse . . .

Messaggioda kigno » venerdì 15 aprile 2011, 0:30

Bene, allora le fanno i ben 4 colori...verde, blu, rosso e ambra...dimmi una cosa Bardi, sono tutte T10? Quante ce ne vanno? Così le compro già e poi faccio il lavoro...


Torna a “Impianto Elettrico”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron